Пропав доступ на толоку з Укртелекому

Нові коментарі

Нова тема   Відповісти
Автор Повідомлення
Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 22:06  
Від учорашнього чи позавчорашнього дня не можу зайти на толоку з цього провайдера. Chrome при спробі відкриття https://toloka.to видає помилки двох видів, перевіряв ще доступ через Firefox - вказує на іншу проблему (додав усі повідомлення браузерів до цього запису). При цьому трасування до toloka.to проходить без проблем, а також пінгування. Також немає проблем з доступом до трекера з uTorrent - інформація на трекер передається і приймається. Так чого тоді неможливо зайти на саму толоку через браузер? Вона блокує доступ для Укртелекому, чи він сам блокує доступ до неї? При чому з іншого комп'ютера теж не зайти. А от через 3G оператор 3Mob все нормально працює, але там і IP зовсім інший видається (обидва провайдери видають мені білу динамічну адресу).

прикріплення 'png' заборонено адміністратором.
st_78 
VIP


З нами з: 18.11.16
Востаннє: 19.07.19
Повідомлень: 1168

2017-01-28 22:09  
А ви часом у телекомівців не питалися?
Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 22:13  
Поки-що ні, спочатку подумав запитати тут. А то може де ресурс блокує доступ з діапазону IP-адрес по якійсь причині.
st_78 
VIP


З нами з: 18.11.16
Востаннє: 19.07.19
Повідомлень: 1168

2017-01-28 22:17  
Тут, здається, блокування по ip не практикують.
Спробуйте запустити браузер без додатків, якщо вони є.

Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 22:35  
Повимикав додатки в Chrome, почистив куки і кеш - без змін. А от доступ на тому самому комп'ютері із IE та Edge до толоки є, як виявилось (раніше не додумався перевірити). З Firefox та сама проблема, чистка і вимикання додатків не дало нічого. Тобто через Укртелеком зараз через Chrome та Frefox не можу зайти на сайт.
Tarasyk 
Відео Гуртом - фільмокрай
Відео Гуртом - фільмокрай


З нами з: 26.08.09
Востаннє: 19.07.19
Повідомлень: 6660

2017-01-28 22:37  
Якщо на тому самому компі з того самого айпішника один браузер відкриває сторінку, а інший - ні, тоді Укртелеком тут ні до чого. Проблема з браузерами або з компом. Можливо увімкнутий uTorrent і якісь закачки, що банально не вистачає швидкості на браузер?
Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 22:49  
До цього ж провайдера по WiFi дома підключено ще один комп'ютер, там та сама проблема. А от якщо роздати на нього зі смартфону по WiFi 3G інтернет від 3Mob - все нормально. uTorrent звичайно ж вимикав при перевірках, та й не завантажував він у мене нічого тоді. Вчора правда на толоку з Укртелекому ще вдалося зо два рази через Chrome зайти, а потім знову все пропало і це ж продовжується і сьогодні.
Violator 
VIP


З нами з: 14.04.09
Востаннє: 14.07.19
Повідомлень: 638

2017-01-28 23:06  
Назар1988, у Вас часом антивірус ESET NOD чи Smart Security? Якщо так, тоді вимкніть у налаштуваннях перевірку протоколів SSL... або обновіть ESET до останньої версії, мо, допоможе...
igor911 
Модератор відео


З нами з: 18.01.08
Востаннє: 19.07.19
Повідомлень: 12927

2017-01-28 23:16  
Назар1988, очевидно, проблема в тебе. Проблеми з роутером, антивірус/віруси, фаєрвол, антиспам, різні "прискорювачі інтернету", плагіни/додатки/надбудови/приблуди в барузерах - все це може призводити до подібних проблем. Також може бути причиною неправильна ручна настройка ДНС на компі/роутері, спробуй через гугл днс 8.8.4.4

Додано через 2 хвилини 12 секунд:

В мене колись було таке (правда провайдер інший), що відрубався ДНС провайдера при запущеному торенті, вилікувалось якраз заміною ДНСа. Також перевір файл hosts.

Додано через 4 хвилини 48 секунд:

також, якщо в тебе вінХР, може бути мала кількість напіввідкритих з'єднань (10 за замовчанням стандартно, забиває торентом, наприклад) - перевірити можна прогугливши утилітку за запитом "tcpip patch"

Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 23:25  
Violator, антивірус в мене якраз Eset Smart Security на обидвох комп'ютерах, вимикав там брандмауер і сам антивірус - без результатів.

igor911, додатки у Firefox і Chrome вимикав - без змін. DNS на роутері були від Гугла 8.8.8.8 та 8.8.4.4, увімкнув отримувати автоматично укртелекомівські - без змін.

З android смартфону доступ через домашній WiFi до толоки є тільки через стандартний браузер з прошивки телефону, зі стороннього, що встановив - немає теж. А раніше був. Тобто виходить, що немає доступу з деяких браузерів разом з цим провайдером.

Violator 
VIP


З нами з: 14.04.09
Востаннє: 14.07.19
Повідомлень: 638

2017-01-28 23:29  
Назар1988, відкриваєте меню антивіруса, тиснете F5, там шукаєте "Фільтрація протоколів" у меню ліворуч, далі обираєте SSL і вже у головному меню вимикаєте перевірку...
Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-28 23:39  
igor911 написано:
В мене колись було таке (правда провайдер інший), що відрубався ДНС провайдера при запущеному торенті, вилікувалось якраз заміною ДНСа. Також перевір файл hosts.

Про DNS вже говорив, а в hosts нічого зайвого немає.

igor911 написано:
також, якщо в тебе вінХР, може бути мала кількість напіввідкритих з'єднань (10 за замовчанням стандартно, забиває торентом, наприклад) - перевірити можна прогугливши утилітку за запитом "tcpip patch"

Користуюсь не ХР.

Додано через 9 хвилин 50 секунд:

Violator, знайшов там фільтрацію протоколів і вимкнув фільтрацію SSL/TLS, і запрацювало усе одразу. Значить проблема таки в Eset була, дякую за пораду, сам би не знайшов. Однак якщо увімкнути знов ту фільтрацію, то доступ залишається. Принаймні поки що усе працює.

ssTAss 
Модератор музики


З нами з: 05.07.08
Востаннє: 19.07.19
Повідомлень: 15169

2017-01-28 23:47  
Назар1988 написано:
Однак якщо увімкнути знов ту фільтрацію, то доступ залишається. Принаймні поки що усе працює.

перезавантажите комп і знову все пропаде) Wide grin

Назар1988 
Частий відвідувач


З нами з: 18.09.09
Востаннє: 18.07.19
Повідомлень: 37

2017-01-29 00:39  
ssTAss, пропало таки, але не зразу після перезавантаження, а трохи згодом. Так що виключив поки що фільтрацію SSL/TLS.
Ваш часовий пояс: GMT + 2 Години

Нова тема   Відповісти